Primeros fallos... se paralizan los juegos.

Preguntas, respuestas y consejos relacionados con el sistema desde un punto de vista técnico.

Moderador: hokuto29

Primeros fallos... se paralizan los juegos.

Notapor supapep » Lun, 03 Sep 2018, 16:47

Hola buenas

Después de muchos años desconectado de los videojuegos, hace unas semanas me regaló mi mujer una AES que me hizo muchísima ilusión. Después de estar fuera en agosto, este fin de semana por fin he podido dedicarle unos ratos jugando, y me he encontrado con más fallos de los que esperaba. Os comento a ver si me podéis indicar dónde apuntar, porque soy nuevo en esto y lo poco que se es de estos días leyendo y curioseando.

La consola es japonesa, serial en torno al 160.000 y como modificaciones tiene Unibios 3.2, fuente de alimentación integrada de 220v y mejora de la salida de vídeo RGB. Tengo un par de cartuchos AES, un par de MVS con adaptador y el 161 en 1 MVS.

- Jugando con cartuchos MVS (tanto originales como el 161) me encuentro que de vez en cuando se queda pillado el juego, bloqueado. Por ejemplo en el Super Sidekicks 1 (cartucho MVS original) en modo Vs llega un momento en el que (en TODOS los partidos) los jugadores dejan de responder al mando. El juego sigue, la música sigue, el tiempo corre... pero los jugadores no responden al mando (ni el P1 ni el P2). Solo responden los botones de pausa y select. Con el Trash Rally (del 161 MVS) también me pasa bastantes veces que se queda paralizado el juego. La música sigue, pero el juego se queda enganchado. Cuando esto pasa, sólo puedo resetear la consola para volver a empezar. Sin embargo estuvimos jugando largo rato por ejemplo al Over Top y no dio ningún error.

- Jugando tanto con un cartucho AES como con el 161 me ha salido un pantallazo negro con letras verdes indicando un fallo en la UNIBIOS. Esto me ha pasado en algunas ocasiones, pero no es siempre ni tengo un patrón localizado.

El chico que me vendió el super sidekicks me ha cambiado el cartucho, puesto que tenía otro, y con el otro me pasa exactamente lo mismo, por lo que descarto que el problema venga de los cartuchos.

Como me pasa tanto con MVS como con AES, a priori tampoco parece cosa achacable al adaptador AES MVS que estoy usando (última versión de japanonline).

Se os ocurre por donde pueden ir los tiros, o qué comprobaciones puedo hacer?

Muchas gracias.
supapep
Recien Llegado
Recien Llegado
 
Mensajes: 19
Registrado: Lun, 20 Ago 2018, 13:16

Re: Primeros fallos... se paralizan los juegos.

Notapor kei_dash » Mar, 04 Sep 2018, 13:29

supapep escribió:Hola buenas

Después de muchos años desconectado de los videojuegos, hace unas semanas me regaló mi mujer una AES que me hizo muchísima ilusión. Después de estar fuera en agosto, este fin de semana por fin he podido dedicarle unos ratos jugando, y me he encontrado con más fallos de los que esperaba. Os comento a ver si me podéis indicar dónde apuntar, porque soy nuevo en esto y lo poco que se es de estos días leyendo y curioseando.

La consola es japonesa, serial en torno al 160.000 y como modificaciones tiene Unibios 3.2, fuente de alimentación integrada de 220v y mejora de la salida de vídeo RGB. Tengo un par de cartuchos AES, un par de MVS con adaptador y el 161 en 1 MVS.

- Jugando con cartuchos MVS (tanto originales como el 161) me encuentro que de vez en cuando se queda pillado el juego, bloqueado. Por ejemplo en el Super Sidekicks 1 (cartucho MVS original) en modo Vs llega un momento en el que (en TODOS los partidos) los jugadores dejan de responder al mando. El juego sigue, la música sigue, el tiempo corre... pero los jugadores no responden al mando (ni el P1 ni el P2). Solo responden los botones de pausa y select. Con el Trash Rally (del 161 MVS) también me pasa bastantes veces que se queda paralizado el juego. La música sigue, pero el juego se queda enganchado. Cuando esto pasa, sólo puedo resetear la consola para volver a empezar. Sin embargo estuvimos jugando largo rato por ejemplo al Over Top y no dio ningún error.

- Jugando tanto con un cartucho AES como con el 161 me ha salido un pantallazo negro con letras verdes indicando un fallo en la UNIBIOS. Esto me ha pasado en algunas ocasiones, pero no es siempre ni tengo un patrón localizado.

El chico que me vendió el super sidekicks me ha cambiado el cartucho, puesto que tenía otro, y con el otro me pasa exactamente lo mismo, por lo que descarto que el problema venga de los cartuchos.

Como me pasa tanto con MVS como con AES, a priori tampoco parece cosa achacable al adaptador AES MVS que estoy usando (última versión de japanonline).

Se os ocurre por donde pueden ir los tiros, o qué comprobaciones puedo hacer?

Muchas gracias.


Así de primeras, miraría la placa principal de la consola a ver si ves algún daño a primera vista, además si la UNIBIOS está en socket probaría con una BIOS de diagnótico (http://smkdan.eludevisibility.org/neo/diag/) o a sustituirla por otra UNIBIOS por si el problema está ahí, que sería, creo, lo más sencillo de reparar.

A ver si los más manitas y técnicos del foro dan más luz al asunto :alabanza:
Avatar de Usuario
kei_dash
Veterano
Veterano
 
Mensajes: 203
Registrado: Lun, 10 Sep 2012, 18:35
Ubicación: Madrid


Volver a Apartado Técnico

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados